I have a problem with Risen3D on Windows 7, please help

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angel: :angry: :beer: :bfg: :chaingun: :cheers: :blergh:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

If you wish to attach one or more files enter the details below.

Expand view Topic review: I have a problem with Risen3D on Windows 7, please help

Re: I have a problem with Risen3D on Windows 7, please help

by khaine » Thu Dec 06, 2018 16:34

Thanks you for your reply!

Actually, this question of mine has already been answered on another forum. Here' the answer (perhaps, it will help somebody some day):

1. Esc Key

2. Options>InputOptions>MouseLook NO

3. Options>Gameplay>Lookspring NO

4. F4 Key>Input>Disable mouse Y axis YES

Re: I have a problem with Risen3D on Windows 7, please help

by sitters » Wed Dec 05, 2018 22:30

Hi

I Use mouse look for aiming.
In Game escape then
Options => input options => Mouse look : Yes
Options => Controls => Mouse look : M

I have a problem with Risen3D on Windows 7, please help

by Khaine » Sat Dec 01, 2018 23:24

Hi there,
I have Risen3D (with hi-res models and textures) installed on Windows 7; the problem is, the auto-aiming just doesn't work. That is, if I fire at an enemy that is located higher than me, I can't hit him (my projectiles hit the wall just opposite me and not up where the enemy is). This problem renders the game hardly playable. If somebody knows how to enable auto-aiming, please tell me (I searched for a solution on the Internet and didn't find it). If you know what to do, please tell me it in detail (what menu, what option to use, where it is located, etc). Thanks a lot in advance!

Top