Issue loading DB2 R1715 onto Win7 x64 N

Discuss the hosted development builds here.
[Home]

Moderator: Dev Builds Team

indigo223
Posts: 1
Joined: Sat Jul 27, 2013 3:10

Issue loading DB2 R1715 onto Win7 x64 N

Post by indigo223 » Sat Jul 27, 2013 3:15

Hello,

I'm attempting to load Doom Builder 2 R1715 onto a Windows 7 x64 N system which reports having DirectX11 according to DXDIAG and has Slim DX x64 installed. After installing DB2 and running it, DB2 says that it requires the latest version of DirectX and asks if I'd like to install or update it now. Given that DirectX 11 is already installed, what might I need to do in order to get DB2 running on this machine? Your help is greatly appreciated, as I would love to be able to map on my laptop =).

- indigo

Rachael
Developer
Developer
Posts: 3623
Joined: Sat May 13, 2006 10:30

Re: Issue loading DB2 R1715 onto Win7 x64 N

Post by Rachael » Sat Jul 27, 2013 6:58

Try installing the original DB2 with the installer before you install the development versions. I've found that it usually helps prepare your system with all the proper prerequisites to get it working.

I don't remember everything that DB2 needs to get working. I think it requires .NET framework, which if I remember right is included with Windows 7 anyway.
Spoiler: Zen Sarcasm

User avatar
Tiger
Developer
Developer
Posts: 857
Joined: Thu Feb 25, 2010 3:44
Location: United States
Contact:

Re: Issue loading DB2 R1715 onto Win7 x64 N

Post by Tiger » Sun Jul 28, 2013 8:27

Following with Eruanna's approach (assuming it didn't work - or did not try it, either or), check the prerequisites that is listed on this topic. You'll need:
  • SlimDX Runtime (.NET 2.0) - January 2012
  • Microsoft .NET 3.5 or 4.0
    • You can retrieve these .NET version via Windows Updates
Note: You can ignore this: Microsoft Visual C++ 2010 Redistributable Package (x86); this is only necessary for those using Windows 8 and above.
Nicholas Gautier

Post Reply

Return to “Development Builds”