[TGRDM3 r1054+]LowPriority: Compat with GZDoom 1.5.0

Moderator: TGRDM3 Team

Locked
User avatar
Tiger
Developer
Developer
Posts: 856
Joined: Thu Feb 25, 2010 3:44
Location: United States

[TGRDM3 r1054+]LowPriority: Compat with GZDoom 1.5.0

Post by Tiger » Wed Aug 20, 2014 19:30

As of revision r1054, TGRDM3 project (as a whole package) is no longer compatible with GZDoom 1.5.0 - which Zandronum 2.0 is based on (or parent: ZDoom 2.5.0). As I wish to continue forward and not backwards, I can take advantage of newer features that is provided with GZDoom and ZDoom, but by doing so, there is going to be a ripple effect for ports that are not up-to-date - which in this case, as of the time writing this topic, is Zandronum.

Possible Resolve - which is going to be nasty:
  • What You See Is What You Get Compatibility Patch
    • Create a subordinate patch wad file that reverts the inner-core of the project to work with GZDoom 1.5.0 foundation.
    • Bugs: Ignored; only important crashes will be reviewed.
I am still thinking about this situation, but at the time being, WYSIWYG seems to be the better solution at the present moment.
Nicholas "Tiger" Gautier

User avatar
Tiger
Developer
Developer
Posts: 856
Joined: Thu Feb 25, 2010 3:44
Location: United States

Re: [TGRDM3 r1054+]LowPriority: Compat with GZDoom 1.5.0

Post by Tiger » Tue Oct 21, 2014 2:46

No.

As of BlauNacht Revision 2, this is no longer applicable.
Nicholas "Tiger" Gautier

Locked

Return to “Closed Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest