Doesn't install on android

Advanced Wolfenstein 3D source port based upon Wolf4SDL and ZDoom.
[Home] [Download] [HG builds (Win)] [HG builds (Mac)] [Wiki] [Repo]

Moderator: Blzut3

jdog320
I'm a modaholic
Posts: 4
Joined: Sat Nov 14, 2015 11:33

Doesn't install on android

Post by jdog320 » Sat Nov 14, 2015 11:42

Hi. I have a prob in which the app won't install on my device. After opening the apk on the Downloads folder, and hitting install, it just says. App not installed.

Device: Galaxy S II
Model No. GT-I1900
OS: Android 4.1.2 TW

Blzut3
Developer
Developer
Posts: 451
Joined: Sun Jan 24, 2010 22:21

Re: Doesn't install on android

Post by Blzut3 » Sat Nov 14, 2015 23:34

There was an issue in 1.3.2 that caused the Android build to fail running. I thought I downgraded the link on the download page to 1.3.1, but I guess not. Just did that now. 1.3.3 will have Android working again.

jdog320
I'm a modaholic
Posts: 4
Joined: Sat Nov 14, 2015 11:33

Re: Doesn't install on android

Post by jdog320 » Sun Nov 15, 2015 1:38

Ok thanks. Will try later.

jdog320
I'm a modaholic
Posts: 4
Joined: Sat Nov 14, 2015 11:33

Re: Doesn't install on android

Post by jdog320 » Sun Nov 15, 2015 1:50

It also doesn't install

Blzut3
Developer
Developer
Posts: 451
Joined: Sun Jan 24, 2010 22:21

Re: Doesn't install on android

Post by Blzut3 » Sun Nov 15, 2015 2:47

Uhh, not sure then. It installs fine on my Moto X 2014 with Android 5.1. I assume this is the first version of ECWolf or Super 3D Noah's Ark that you've tried to install on your device? Third party application sources is enabled right?

jdog320
I'm a modaholic
Posts: 4
Joined: Sat Nov 14, 2015 11:33

Re: Doesn't install on android

Post by jdog320 » Sun Nov 15, 2015 11:57

Yes. I have it installed. Here is what it says when I try to install using package manager: X Application not installed. It happens after clicking install after the permissions screen. I installed Beloko's build before but that one worked. Unfortunately I don't have a copy of it and I lost it.

Blzut3
Developer
Developer
Posts: 451
Joined: Sun Jan 24, 2010 22:21

Re: Doesn't install on android

Post by Blzut3 » Mon Nov 23, 2015 2:50

All results searching your issue seem to claim that the issue is a result of an old version blocking the install of the new version. If that's not the case, I honestly have no idea. :/

Post Reply

Return to “ECWolf”