ECWolf won't start OSX

Advanced Wolfenstein 3D source port based upon Wolf4SDL and ZDoom.
[Home] [Download] [HG builds (Win)] [HG builds (Mac)] [Wiki] [Repo]

Moderator: Blzut3


ECWolf won't start OSX

Post by barom » Wed Mar 06, 2019 14:44


The app is in the applications folder, and the game files under 'ECWolf' in the application support folder within the library. (same as gzdoom etc) but the app still won't start. won't even bounce, just nothing happens at all.

is this a problem with 10.14.3 Mojave? can i fix it?

thanks for the help!

Posts: 471
Joined: Sun Jan 24, 2010 22:21

Re: ECWolf won't start OSX

Post by Blzut3 » Sat Mar 09, 2019 6:40

Not sure about the symptoms you're seeing, but I did notice that I never did re-upload the 1.3.3 binary since I got a signing cert. So I did that now. Feel free to try redownloading. (New dmg is a little bigger than the old one.)

Otherwise the debugging step I'd suggest is trying to run ECWolf from the terminal:

Code: Select all

Modifying the path accordingly if you installed somewhere other than /Applications. This might print information that could be helpful.

User avatar
Your mom is a title.
Posts: 90
Joined: Thu Jan 08, 2015 5:26
Location: Fort Wayne, Indiana, United States

Re: ECWolf won't start OSX

Post by AstroCreep » Fri May 17, 2019 3:10

FYI drag and drop for Mac OS X still doesn’t seem to work. Tried modifying the package but nothing I seem to do works.

Post Reply

Return to “ECWolf”