Controller Pause Binding Not Working

Truecolor ZDoom with extra features and some unofficial/beta GZDoom features.
[Home] [Download] [Git builds (Win)] [Git builds (Mac)] [Libs (Win)] [Repo] [Bugs&Suggestions]

Moderators: Rachael, dpJudas

GaussMaster987
Posts: 2
Joined: Tue Mar 21, 2017 16:30

Controller Pause Binding Not Working

Post by GaussMaster987 » Tue Mar 21, 2017 16:37

I checked the .ini file, and by default, the binding is set to "pad_start", but in-game, the button is not working. My controller is an Afterglow XBox 360.

_mental_
Developer
Developer
Posts: 243
Joined: Sun Aug 07, 2011 13:36

Re: Controller Pause Binding Not Working

Post by _mental_ » Wed Mar 22, 2017 10:13

It's something with your gamepad, buttons customization may cause this perhaps. Using Microsoft Xbox 360 controller the Start button works fine in QZDoom 1.3.0.1 32- and 64-bit versions.

GaussMaster987
Posts: 2
Joined: Tue Mar 21, 2017 16:30

Re: Controller Pause Binding Not Working

Post by GaussMaster987 » Thu Mar 23, 2017 10:49

Hmm. Well, the same controller worked fine with the old ZDoom port. Anyway, I just looked up the number of the start button, and I added "joy[button number]=pause" to the key bindings, and that worked. Of course, everyone does not think to tweak the configuration file, so perhaps it would be easier for everyone, if the contol customization menu, had the option to customize the pause button.

Post Reply

Return to “QZDoom”

Who is online

Users browsing this forum: No registered users and 1 guest