Yet Another OpenGL Problem

Something not working in GZDoom that's not a bug? Is the display a bit quirky and unexpected? Post here.

Moderator: Graf Zahl

Posts: 1
Joined: Thu Feb 23, 2017 0:08

Yet Another OpenGL Problem

Post by Magicrafter13 » Thu Feb 23, 2017 0:19

Okay so I know this has been solved, but I can't get any better drivers for my computer and I am not going to buy a better one. But here's the problem. I get the opengl driver not accelerated error, which I understand, because I have old hardware from ~2009 (Can't tell you computer specs but the computer model is HP Pavilion dv6t-1300 upgraded to Windows 10) I don't want someone to find a fix that will make this error go away, because frankly this computer is too slow for the opengl rendering. What I want to know is how to run it in software mode. When I downloaded it for the first time it would have a window that let me select between opengl rendering and the old software based rendering. I always picked software since it was the only one that worked. But now it doesn't show that ever, and yes I did try downloading a fresh copy of the software. I even tried 1.8 since I saw something about that being more compatible with older devices or something like that.

Posts: 257
Joined: Sun Aug 07, 2011 13:36

Re: Yet Another OpenGL Problem

Post by _mental_ » Thu Feb 23, 2017 7:08

Start GZDoom once with +vid_renderer 0 command line options. Render selection will be saved in configuration file so there is no need to specify options every time.


Return to “Technical Support”