Radeon 9200SE problem

Anything that doesn't fit into other forums.
jflkbob
Posts: 68
Joined: Mon Jun 26, 2006 9:33
Location: behind you

Radeon 9200SE problem

Post by jflkbob » Fri Jun 30, 2006 4:08

Whenever I try to run DooM (or any other program) in fullscreen my computer rebots. Please, if you have the ATI Radeon 9200SE card and have this problem to, any suggestions would be wonderful.

If it helps, I cannot change video resoultions either (this also forces it to rebot).
System Specs:
OS: Windows Xp Home Editon 2002
Intel Pentium III 501Mhz
384 MB of RAM

User avatar
wildweasel
Member, DRD Team
DRD Team Admin (Inactive)
Posts: 2132
Joined: Wed Jun 29, 2005 22:00
Location: the Admincave!
Contact:

Post by wildweasel » Fri Jun 30, 2006 8:00

What version are your video drivers? You may need to update them.

jflkbob
Posts: 68
Joined: Mon Jun 26, 2006 9:33
Location: behind you

Post by jflkbob » Fri Jun 30, 2006 9:11

driver date: 6\2\03
version: 6.14.10.6360

I know i need to update, but i can't find drivers on ati or any free ones.
But, i know it is a setting that needs to be changed bucause i fixed this before. I had to reinstall the card and settings were lost and i can't remember what to change. If you could get me a free driver site or two that would be great.

User avatar
ellmo
not the Buddha man
DRD Team Admin (Inactive)
Posts: 237
Joined: Thu Jun 30, 2005 13:30
Location: Poland, Poznan

Post by ellmo » Fri Jun 30, 2006 11:29

jflkbob wrote:I know i need to update, but i can't find drivers on ati or any free ones.
You just download software called ATI Catalyst, it has all the drivers, libriaries and tools you need for latest ATIs.

User avatar
Paul
an' a bit of white
DRD Team Admin (Inactive)
Posts: 1058
Joined: Thu Jun 30, 2005 13:30
Location: Poland - Grojec / Radom
Contact:

Post by Paul » Fri Jun 30, 2006 12:01

Radeon 9200 SE? Why on earth have you bought that piece of shit?

Update to latest catalysts. In the least, when your graph accelerator hangs up, you won't have to reboot.

jflkbob
Posts: 68
Joined: Mon Jun 26, 2006 9:33
Location: behind you

Post by jflkbob » Fri Jun 30, 2006 12:41

thanks elmo.

paul, i bought it 2 years ago and i will upgrade soon enough

Post Reply

Return to “Off-Topic”